Computer Science, asked by panduteja3126, 8 months ago

CGPA
Hermoine is a very brilliant girl. She has completed her Semester exam. She is eagerly waiting for her CGPA. Her class adviser, Mr.Tom need to upload the CGPA of the student. Can you help him out for the same. He needs to display the CGPA of a student.
Input Format:
The input contains float which denotes the CGPA.
Output Format:
The output contains float which denotes the CGPA.
Sample Input:
4.3
Sample Output:
4.3

Answers

Answered by poojan
16

Python:

cgpa = float(input())        #reading cgpa from Tom

print(cgpa)                      #printing the cgpa extracted for hermoine

C++:

#include<iostream>

using namespace std;

int main()

{

float cgpa;

cin>>cgpa;

cout<<cgpa;

return 0;

}

Java:

import java.util.*;

public class Main

{

public static void main(String[] args)

{

Scanner scan = new Scanner(System.in);

float cgpa = scan.nextFloat();

System.out.println(cgpa);

}

}

Learn more:

Raju has a square-shaped puzzle made up of small square pieces containing numbers on them. He wants to rearrange the puzzle by changing the elements of a row into a column element and column element into a row element. Help Raju to solve this puzzle

https://brainly.in/question/16956126

Write a Python function sumsquare(l) that takes a nonempty list of integers and returns a list [odd,even], where odd is the sum of squares all the odd numbers in l and even is the sum of squares of all the even numbers in l.

https://brainly.in/question/15473120

Similar questions