WAP to input the total cost and calculate the discount. Display the amount to be paid by the customer after availing the discount.
Answers
Answered by
0
Answer:
Explanation:
Get price and quantity of a product, calculate bill amount and calculate 10% discount for the bill amount 5000 and above.
Sample Input 1:
10 400
Sample Output 1:
4000
Sample Input 2:
10 500
Sample Output 2:
4500
Flow Chart Design
C Program to calculate discount for purchase above 5000 Flow Chart
Program or Solution
#include <stdio.h>
int main(void)
{
double quantity,price,amount,discount;
printf("Enter Quantity and Price:");
scanf("%lf %lf",&quantity, &price);
amount=quantity*price;
if(amount>5000)
{
discount=amount*0.05;
amount=amount-discount;
}
printf("%lf",amount);
return 0;
}
Similar questions