write a java programme to input two numbers and swap them
Answers
Answered by
3
import java.util.Scanner;class SwapNumbers.{public static void main(String args[]){int x, y, temp;System. out. println("Enter x and y");Scanner in = new Scanner(System. in); ..
I think it will help you
thank you
I think it will help you
thank you
Answered by
0
package com.company;
/* Write a program to input two unequal numbers. Display the numbers after swapping their values in the variables without using a third variable.
Sample Input: a=23, b=56
Sample Output: a=56, b=23
*/
import java.util.Scanner;
public class Main {
public static void main(String[] args) {
Scanner sc = new Scanner (System.in);
System.out.println("Enter Number a:");
int a = sc.nextInt();
System.out.println("Enter Number b:");
int b = sc.nextInt();
if (a!=b){
a = a+b;
b = a-b;
a = a-b;
}
System.out.println("a = "+a+" b = "+b);
}
}
Similar questions