English, asked by younex67, 10 months ago

Write a program to calculate simple interest and compound interest not in c++​

Answers

Answered by HamnaKaleem
0

Answer:

Sample Input

Enter the value of Principal p = 1000

Enter the value of Rate r = 12

Enter the value of Period in year n = 2

Sample Output

Simple Interest SI=240.000000

Compound Interest CI=254.400

Explanation:

include<stdio.h>

include<stdio.h>#include<math.h>

include<stdio.h>#include<math.h>int main()

include<stdio.h>#include<math.h>int main(){

include<stdio.h>#include<math.h>int main(){ float p,q,r,SI,CI;

include<stdio.h>#include<math.h>int main(){ float p,q,r,SI,CI; int n;

include<stdio.h>#include<math.h>int main(){ float p,q,r,SI,CI; int n; printf("Enter the value of Principal p = ");

include<stdio.h>#include<math.h>int main(){ float p,q,r,SI,CI; int n; printf("Enter the value of Principal p = "); scanf("%f",&p);

include<stdio.h>#include<math.h>int main(){ float p,q,r,SI,CI; int n; printf("Enter the value of Principal p = "); scanf("%f",&p); printf("Enter the value of Rate r = ");

include<stdio.h>#include<math.h>int main(){ float p,q,r,SI,CI; int n; printf("Enter the value of Principal p = "); scanf("%f",&p); printf("Enter the value of Rate r = "); scanf("%f",&r);

include<stdio.h>#include<math.h>int main(){ float p,q,r,SI,CI; int n; printf("Enter the value of Principal p = "); scanf("%f",&p); printf("Enter the value of Rate r = "); scanf("%f",&r); printf("Enter the value of Period in year n = ");

include<stdio.h>#include<math.h>int main(){ float p,q,r,SI,CI; int n; printf("Enter the value of Principal p = "); scanf("%f",&p); printf("Enter the value of Rate r = "); scanf("%f",&r); printf("Enter the value of Period in year n = "); scanf("%d",&n);

include<stdio.h>#include<math.h>int main(){ float p,q,r,SI,CI; int n; printf("Enter the value of Principal p = "); scanf("%f",&p); printf("Enter the value of Rate r = "); scanf("%f",&r); printf("Enter the value of Period in year n = "); scanf("%d",&n); SI = ((p*r*n)/100);

include<stdio.h>#include<math.h>int main(){ float p,q,r,SI,CI; int n; printf("Enter the value of Principal p = "); scanf("%f",&p); printf("Enter the value of Rate r = "); scanf("%f",&r); printf("Enter the value of Period in year n = "); scanf("%d",&n); SI = ((p*r*n)/100); printf("Simple Interest SI=%f \n",SI);

include<stdio.h>#include<math.h>int main(){ float p,q,r,SI,CI; int n; printf("Enter the value of Principal p = "); scanf("%f",&p); printf("Enter the value of Rate r = "); scanf("%f",&r); printf("Enter the value of Period in year n = "); scanf("%d",&n); SI = ((p*r*n)/100); printf("Simple Interest SI=%f \n",SI); q = 1+(r/100);

include<stdio.h>#include<math.h>int main(){ float p,q,r,SI,CI; int n; printf("Enter the value of Principal p = "); scanf("%f",&p); printf("Enter the value of Rate r = "); scanf("%f",&r); printf("Enter the value of Period in year n = "); scanf("%d",&n); SI = ((p*r*n)/100); printf("Simple Interest SI=%f \n",SI); q = 1+(r/100); CI=p*pow(q,n)-p;

include<stdio.h>#include<math.h>int main(){ float p,q,r,SI,CI; int n; printf("Enter the value of Principal p = "); scanf("%f",&p); printf("Enter the value of Rate r = "); scanf("%f",&r); printf("Enter the value of Period in year n = "); scanf("%d",&n); SI = ((p*r*n)/100); printf("Simple Interest SI=%f \n",SI); q = 1+(r/100); CI=p*pow(q,n)-p; printf("Compound Interest CI=%f \n",CI);

include<stdio.h>#include<math.h>int main(){ float p,q,r,SI,CI; int n; printf("Enter the value of Principal p = "); scanf("%f",&p); printf("Enter the value of Rate r = "); scanf("%f",&r); printf("Enter the value of Period in year n = "); scanf("%d",&n); SI = ((p*r*n)/100); printf("Simple Interest SI=%f \n",SI); q = 1+(r/100); CI=p*pow(q,n)-p; printf("Compound Interest CI=%f \n",CI); return 0;

include<stdio.h>#include<math.h>int main(){ float p,q,r,SI,CI; int n; printf("Enter the value of Principal p = "); scanf("%f",&p); printf("Enter the value of Rate r = "); scanf("%f",&r); printf("Enter the value of Period in year n = "); scanf("%d",&n); SI = ((p*r*n)/100); printf("Simple Interest SI=%f \n",SI); q = 1+(r/100); CI=p*pow(q,n)-p; printf("Compound Interest CI=%f \n",CI); return 0; }

Similar questions