Computer Science, asked by mayankbhardwaz56, 4 days ago

write a program to calculate the table of any input number . sample Input:5 Sample output 5*1=5 5*2=10 . . 5*10=50

Answers

Answered by alekhyarathnam2105
2

Answer:

#include <stdio.h>

int main() {

int num, i = 1;

printf("

Enter any Number:");

scanf("%d", &num);

printf("Multiplication table of %d: ", num);

while (i <= 10) {

printf("

%d x %d = %d", num, i, num * i);

i++;

}

return 0;

}

Explanation:

We need to multiply the given number (i.e. the number for which we want the multiplication table)

with value of 'i' which increments from 1 to 10.

Enter any Number:5

5 x 1 = 5

5 x 2 = 10

5 x 3 = 15

5 x 4 = 20

5 x 5 = 25

5 x 6 = 30

5 x 7 = 35

5 x 8 = 40

5 x 9 = 45

5 x 10 = 50

Similar questions