Computer Science, asked by Zahra00Ihsan, 1 day ago

write a program to read positive integer number consists at least of three digits then extract the first two digits

and the sample input are : 175 , 1785 , 18673

and the sample output for it are : 75 , 85 , 73

Answers

Answered by Tan90ismyname
0

Answer:

import java.util.Scanner;

class positive {

public static void main (double a ) {

Scanner sc = new Scanner (System.in);

System.out.print (" Enter the value of a ");

double b = sc.nextDouble();

while (a > 0) {

a= a % 100 ;

System.out.print(a) ;

}}}

Similar questions