Computer Science, asked by HuzeyfeAhmet, 6 hours ago

Write a program using Java language to input twenty numbers and print those
numbers that are divisible by 3

Answers

Answered by sgomathisvv
0

Answer:

Get a number num and check whether num is divisible by 3.

Sample Input 1:

27

Sample Output 1:

Divisible by 3

Sample Input 2:

43

Sample Output 2:

Not divisible by 3

Program or Solution

Explanation:

import java.util.*;

class Checker

{

public static void main(String args[])

{

int num;

Scanner sc=new Scanner(System.in);

System.out.println("Enter The Number:");

num=sc.nextInt();

if(num%3==0)

System.out.println("The Number Is Divisible By 3.");

else

{

System.out.println("The Number Is Not Divisible By 3.");

}

}

}

Similar questions