Write a Python Program to Swap Two Variables without using Third/Temp variable.
Pls help me!
Answers
Answered by
1
Answer:
Python Program to Swap Two Variables with & without Temporary...
INPUT FORMAT: ...
OUTPUT FORMAT: ...
SAMPLE INPUT: 25.
SAMPLE OUTPUT: 52. ...
Step 1: Get two integer inputs x and y from the user using the input() function.
Step 2: Now, using the third variable, swap x & y using arithmetic or bitwise operations in order to avoid third/temporary variable.
Similar questions