BigLife is a garment store in Mysore Mall shopping complex in Mysuru city. The store offers Dasara discount for its happy customers as given below: Purchase Amount (₹) Discount (₹) 5000 and 10000 and 20000 2000 If the purchase amount is more than ₹20,000/- give an additional discount of 3% on the amount after discount. Write a program to calculate the total discount and the net amount after total
Answers
Answered by
0
what do we have to answer plz tell
Answered by
0
Sample Input : 10 400
Sample Output : 4000
Explanation:
#include <stdio.h>
int main(void)
{
double quantity,price,amount,discount;
printf("Enter Quantity and Price:");
scanf("%lf %lf",&quantity, &price);
amount=quantity*price;
if(amount>5000)
{
discount=amount*0.05;
amount=amount-discount;
}
printf("%lf",amount);
return 0;
}
Similar questions