Computer Science, asked by Bhavna100ni, 10 months ago

Rectangular Area -> You are given a rectangle in a plane. The corner coordinates of this rectangle is provided to you. You have to print the amount of area of the plane covered by this rectangles. The end coordinates are provided as four integral values: x1, y1, x2, y2. It is given that x1 < x2 and y1 < y2. Input format: The first line of input contains an integer x1 (1 <= x1 <= 10) The second line of input contains an integer y1 (1 <= y1 <= 10) The third line of input contains an integer x2 (1 <= x2 <= 10) The fourth line of input contains an integer y2 (1 <= y2 <= 10) Constraints: Time Limit: 1 second Output format: The first and only line of output contains the result. Sample Input: 1 1 3 3 Sample Output: 4

Answers

Answered by amanpanday2811
0

Answer-

Output - 4

Explanation:

Python-Python is a computer programming language often used to build websites and software, automate tasks, and conduct data analysis. Python is a general-purpose language, meaning it can be used to create a variety of different programs and isn't specialized for any specific problems. Python is widely considered among the easiest programming languages for beginners to learn. If you're interested in learning a programming language, Python is a good place to start. It's also one of the most widely used. Python is an interpreted, interactive, object-oriented programming language. It incorporates modules, exceptions, dynamic typing, very high level dynamic data types, and classes. It supports multiple programming paradigms beyond object-oriented programming, such as procedural and functional programming. Therefore, the best age to learn Python is as early as possible. Parents can enroll their children for learning Python anywhere from as young as elementary school students

Code-

x1=int(input())

y1=int(input())

x2=int(input())

y2=int(input())

area=(x2-x1)*(y2-y1)

print(area)

For more refers to-

brainly.in/question/7697308?referrer=searchResults

brainly.in/question/25265399?referrer=searchResults

#SPJ2

Similar questions