While purchasing certain items, a discount of 10% is offered if the quantity purchased is more than 1000. If the quantity and price per item are input, write a program to calculate the total expenses.
Input Format
The first line contains an integer T, total number of test cases. Then follow T lines, each line contains integers quantity and price.
Constraints
1 ≤ T ≤ 1000
1 ≤ quantity,price ≤ 100000
Output Format
Output the total expenses while purchasing items.
Sample Input 0
3
100 120
10 20
1200 20
Sample Output 0
12000.000000
200.000000
21600.000000
Answers
Answered by
0
Explanation:
First you have to write amount =int(input(Enter sale amount:"))
Similar questions